Alienware 5500i-R3 – A HOT video card

Coincidental that my next repair post would be about another Alienware machine. They are just damn sexy though. Like the little alien head that lights up LOL. My lawn guy, Mark, called me yesterday about some laptops his son wanted to get rid of – neither of them working. He came through the door with an HP that expectedly had a dead mobo. That one I ruled out right off the bat. The other was an Alienware 5500i-R3 laptop. A little old, but still that cool factor and all other things considered – had Win 7 Ultimate already, Pentium dual core processor and 2 GB of RAM. Not bad, not great, but… The stated issue was a video card failure.

Yeah, it’s the video card, dummy

Hot Video Card - Baking your nVidia Graphics card

Hot Video Card – Baking your Alienware nVidia Graphics card

The laptop came up with the video split into 3 horizontal “re-displays” of the same thing. It obviously wasn’t a driver issue as this is before the OS even loads, so yes, probably a video card. After a few reboots sitting there with technician Troy at the helm, and plugging in the DVI connector, it came up to a normal screen. No other real issues noted except the wireless showed no bars,though it was connected.  That, and it didn’t seem to want to do MS updates. Questioned whether it was a hack Win 7 copy, but… Windows reported the video card as an nVidia GeForce GO 7600.  256 MB of RAM it appeared.

Alienware Blue Screen

It ran for about 4 or 5 minutes and then black screen… And a blue screen mentioning video. Restarted it a few times and it would stay up for a bit each time. Overall looked good – with the exception of the video. Nothing in the System Event viewer other than the last shutdown was unexpected and there was an error code. True to form, when the “Find out more about this error on the Microsoft website” link was clicked – “Page has moved”. Seriously, what is it about MS that makes them want to shuffle pages around mercilessly? You’d think with the millions of pages that they MUST have up there, they would just leave well enough alone instead of shuffling them to different locations and URLs.

Alienware 5500i-R3 running AlienGUIse

Alienware 5500i-R3 running AlienGUIse

A replacement video card is about 40 bucks, so what the hey.I don’t have time for games, so I just need it to run in 2D mode without issues. Don’t need the 180 buck mondo video card.  Ordered the base model replacement vid card this morning and it will be in next week sometime.

Fresh Hot Baked Alien

Decided it might be a good time, since the laptop isn’t stable at this point anyway and can’t use it, to try the bake method on the video card. So seriously, when I say a HOT video card, it’s cooling right now. Baked it 250 F for about 15 minutes and then boosted it to 325 for another 5 minutes. If it doesn’t work, haven’t lost anything. If it does, then I will be able to use it now and have another card waiting in reserve 🙂

Reinstall the Baked nVidia Video Card

Let the nVidia cool for about 15 minutes until it was cool to the touch. Reinstalled with new thermal paste and did a flip on the original thermal pads – didn’t have any new pads laying around and the clearance on this video card is too big to use paste. Fingers crossed. 10 minutes later – fire it up!

Hehehee… It worked.  Been running now for an two hours now without a hiccup 🙂  SO, I have a spare card on the way the NEXT time it goes out.

Get yer fresh hot baked Alien here!

UPDATE: 10/8/12 – Still running sweet.  Got my replacement in so if it ever DOES fail, I’m still good to go!  Or then again, that whole fresh hot alien thing…  WOULD be interesting to see how many times one COULD bake a video card…

Author: Eric Erickson

Share This Post On

1 Comment

  1. Hi guys,
    This is very informative blog and i got very informative knowledge from this blog. All the summery of this blog is understandable. Please keep it up posting.

    Post a Reply

Leave a Reply to Leekay Cancel reply

Your email address will not be published. Required fields are marked *